Talk:Integrating m sqlauth.so with other software

From the makers of InspIRCd.
Jump to: navigation, search

We need to seriously revamp this page, and possibly add extra software which is compatible.

It needs updating for 1.2+, and moving all 1.1 methods to a historical page.

Or even add it to the new structure for the 1.2, 2.0 and 2.1 series, so effectively have the url, with supported_software on the end... --KingTarquin 23:08, 15 October 2010 (UTC)

I think it's best to move it to the new structure, since in each new version of insp it may differ from earlier releases. When a version gets unsupported, we can add an historical template to the pages and leave it be. DjSlash 09:45, 16 October 2010 (UTC)